Twenty Year Anniversary
Showing 1 - 25 of 39 RSS Feed

Files from Ricardo Sanchez

Email addressprivate
First Active2017-05-19
Last Active2018-01-30
View User Profile
WordPress Propertyhive 1.4.14 Cross Site Scripting
Posted Jan 30, 2018
Authored by Ricardo Sanchez

WordPress Propertyhive plugin version 1.4.14 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | afdcbe34b23f34d657b3c94c76c5b535
WordPress MQ ReLinks 1.8 XSS / Open Redirection
Posted Jan 11, 2018
Authored by Ricardo Sanchez

WordPress MQ ReLinks plugin version 1.8 suffers from cross site scripting and open redirection vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 53ce06689dd3835a0618f5cfdf0f4cf4
WordPress Itinerary 1.0.0 Cross Site Scripting
Posted Dec 19, 2017
Authored by Ricardo Sanchez

WordPress Itinerary plugin version 1.0.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 3b3e55bc570c582ddcd2ca8f9f399e32
WordPress Yakadanda Google+ Hangout Events 0.3.7 XSS
Posted Dec 18, 2017
Authored by Ricardo Sanchez

WordPress Yakadanda Google+ Hangout Events plugin version 0.3.7 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 0cf37c2b6acfe4ef6a2fcef9bda9bcb5
WordPress Share This Image 1.03 Cross Site Scripting
Posted Dec 18, 2017
Authored by Ricardo Sanchez

WordPress Share This Image plugin version 1.03 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 8c279646db7474fe261b669a6ac121d9
WordPress Placemarks 2.0.0 Cross Site Scripting
Posted Dec 17, 2017
Authored by Ricardo Sanchez

WordPress Placemarks plugin version 2.0.0 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | dcddac88c93e5de84968e542060ade62
WordPress Sagepay Server Gateway For WooCommerce 1.0.7 XSS
Posted Dec 17, 2017
Authored by Ricardo Sanchez

WordPress Sagepay Server Gateway For WooCommerce plugin version 1.0.7 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | fac5b4c598ce59a6693be082fb980570
WordPress Wunderbar Basic 1.1.3 Cross Site Scripting
Posted Dec 15, 2017
Authored by Ricardo Sanchez

WordPress Wunderbar Basic plugin version 1.1.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 9e4156177eeba9d422aa9f62c73e8062
WordPress Pinterest Badge 1.8.0 Cross Site Scripting
Posted Dec 15, 2017
Authored by Ricardo Sanchez

WordPress Pinterest Badge plugin version 1.8.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | be0616ede646b5b6c06ff210352d9033
WordPress WooPay Inicis 1.1.3 Cross Site Scripting
Posted Dec 14, 2017
Authored by Ricardo Sanchez

WordPress WooPay Inicis plugin version 1.1.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 32b4477a51f043e97d1f2a9ea2345ddb
WordPress WordApp Mobile 2.0.3 Cross Site Scripting
Posted Dec 14, 2017
Authored by Ricardo Sanchez

WordPress WordApp Mobile App plugin version 2.0.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 8739d69174d052be36f4b526e019461b
WordPress Qiniu Cloudtuchuang 1.8 Cross Site Scripting
Posted Dec 14, 2017
Authored by Ricardo Sanchez

Wordpress Qiniu Cloudtuchuang (七牛云图床) plugin version 1.8 is prone to a stored cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

tags | exploit, xss
MD5 | d0e40413cd197dcbb38eecae13507c06
WordPress Crowd Ideas 1.0 Cross Site Scripting
Posted Dec 7, 2017
Authored by Ricardo Sanchez

WordPress Crowd Ideas plugin version 1.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | c8e961d2bc8dcbabd321cac21fa33ced
WordPress Smart Marketing SMS And Newsletters Forms 1.1.1 XSS
Posted Dec 5, 2017
Authored by Ricardo Sanchez

WordPress Smart Marketing SMS and Newsletters Forms plugin version 1.1.1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 107d4a628f05b49647ad046218a61ea0
WordPress WP Mailster 1.5.4.0 Cross Site Scripting
Posted Dec 5, 2017
Authored by Ricardo Sanchez

WordPress WP Mailster plugin version 1.5.4.0 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | b99fe238c6deceb9c0356cc5201dd253
WordPress Z-URL Preview 1.6.1 Cross Site Scripting
Posted Dec 5, 2017
Authored by Ricardo Sanchez

WordPress Z-URL Preview plugin version 1.6.1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 2049f91b261ca0923e0064f03667d973
WordPress Super Simple Custom CSS 1.2 Cross Site Scripting
Posted Dec 5, 2017
Authored by Ricardo Sanchez

WordPress Super Simple Custom CSS plugin version 1.2 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 91009decf866411ea09c3d6b5295a4c1
WordPress 3rd-Party Inject Results 0.2 Cross Site Scripting
Posted Dec 5, 2017
Authored by Ricardo Sanchez

WordPress 3rd-Party Inject Results plugin version 0.2 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 6d2a2496807bbfc5b9169ebcdb5486a0
WordPress Breezing Forms 1.2.7.42 Cross Site Scripting
Posted Nov 22, 2017
Authored by Ricardo Sanchez

WordPress Breezing Forms plugin version 1.2.7.42 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 71ad89156154be21821d8078a60ea50f
WordPress Emag Marketplace Connector 1.0 Cross Site Scripting
Posted Nov 21, 2017
Authored by Ricardo Sanchez

WordPress Emag Marketplace Connector plugin version 1.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | c8259171cfc851752080208d056d00b0
WordPress Advanced Post Type Ratings 1.1 Cross Site Scripting
Posted Nov 21, 2017
Authored by Ricardo Sanchez

WordPress Advanced Post Type Ratings plugin version 1.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | f0dbb00b1b94e678b485c82e2721d274
WordPress amtyThumb 8.1.3 Cross Site Scripting
Posted Nov 18, 2017
Authored by Ricardo Sanchez

WordPress amtyThumb plugin version 8.1.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 749cafe35287a46fc9858168d75df892
WordPress DFD Reddcoin Tips 1.1.1 Cross Site Scripting
Posted Nov 14, 2017
Authored by Ricardo Sanchez

WordPress DFD Reddcoin Tips plugin version 1.1.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 1b70914b34048eb9b0dc996a52585241
WordPress AMP Toolbox 1.9.4 Cross Site Scripting
Posted Nov 14, 2017
Authored by Ricardo Sanchez

WordPress AMP Toolbox plugin version 1.9.4 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | b6a83e59a1a7fb15d444d25ce7eab902
WordPress Affiliate Ads For Clickbank Products 1.3 XSS
Posted Nov 14, 2017
Authored by Ricardo Sanchez

WordPress Affiliate Ads for Clickbank Products plugin version 1.3 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | da711e4a4333cb8623f2939e09c9f31a
Page 1 of 2
Back12Next

File Archive:

September 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Sep 1st
    1 Files
  • 2
    Sep 2nd
    3 Files
  • 3
    Sep 3rd
    15 Files
  • 4
    Sep 4th
    15 Files
  • 5
    Sep 5th
    18 Files
  • 6
    Sep 6th
    18 Files
  • 7
    Sep 7th
    15 Files
  • 8
    Sep 8th
    2 Files
  • 9
    Sep 9th
    2 Files
  • 10
    Sep 10th
    16 Files
  • 11
    Sep 11th
    17 Files
  • 12
    Sep 12th
    15 Files
  • 13
    Sep 13th
    29 Files
  • 14
    Sep 14th
    21 Files
  • 15
    Sep 15th
    3 Files
  • 16
    Sep 16th
    1 Files
  • 17
    Sep 17th
    15 Files
  • 18
    Sep 18th
    16 Files
  • 19
    Sep 19th
    29 Files
  • 20
    Sep 20th
    18 Files
  • 21
    Sep 21st
    5 Files
  • 22
    Sep 22nd
    2 Files
  • 23
    Sep 23rd
    0 Files
  • 24
    Sep 24th
    0 Files
  • 25
    Sep 25th
    0 Files
  • 26
    Sep 26th
    0 Files
  • 27
    Sep 27th
    0 Files
  • 28
    Sep 28th
    0 Files
  • 29
    Sep 29th
    0 Files
  • 30
    Sep 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close