exploit the possibilities
Showing 1 - 25 of 29 RSS Feed

Files from Ozer Goker

Email addressozergoker at gmail.com
First Active2016-04-07
Last Active2019-03-13
ntopng 3.8.190307 Community Edition Cross Site Scripting
Posted Mar 13, 2019
Authored by Ozer Goker

ntopng version 3.8.190307 Community Edition suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | a1745fac9eda671f87699f2fb1def245
OrientDB 3.0.17 GA Community Edition XSS / CSRF
Posted Mar 7, 2019
Authored by Ozer Goker

OrientDB version 3.0.17 GA Community Edition suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | 7f5a2fb2ec857569b12ec32ef1b6b35b
ClearOS 7 Community Edition Cross Site Scripting
Posted Mar 6, 2019
Authored by Ozer Goker

ClearOS 7 Community Edition suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 32b6322d24448d2348621b162c00e749
Zentyal Server Development Edition 6.0 Cross Site Scripting
Posted Feb 27, 2019
Authored by Ozer Goker

Zentyal Server Development Edition version 6.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 526a723508e759405a73527445e0c94a
RavenDB 4.1.4 Cross Site Request Forgery / Cross Site Scripting
Posted Feb 25, 2019
Authored by Ozer Goker

RavenDB version 4.1.4 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | 92d1fad4ba57e86c41e036f720e877e0
Comodo Dome Firewall 2.7.0 Cross Site Scripting
Posted Feb 18, 2019
Authored by Ozer Goker

Comodo Dome Firewall version 2.7.0 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 5e7745733f4787cab9bbbc7c018c2c42
ArangoDB Community Edition 3.4.2-1 Cross Site Scripting
Posted Feb 18, 2019
Authored by Ozer Goker

ArangoDB Community Edition version 3.4.2-1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | e7ebd0f7aa89a43efb9130c32cd8d7db
Apache CouchDB 2.3.0 Cross Site Scripting
Posted Feb 18, 2019
Authored by Ozer Goker

Apache CouchDB version 2.3.0 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | e96dc647b95c5059349a2262bde12393
IPFire 2.21 Cross Site Scripting
Posted Feb 8, 2019
Authored by Ozer Goker

IPFire version 2.21 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 75abfd5574dfd7e833680aac9c79042d
Smoothwall Express 3.1-SP4-polar-x86_64-update9 Cross Site Scripting
Posted Feb 6, 2019
Authored by Ozer Goker

Smoothwall Express version 3.1-SP4-polar-x86_64-update9 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 466668486d6fe9caea806da6d15dc89d
t1n1wall 2.11.1b149 Cross Site Scripting
Posted Feb 4, 2019
Authored by Ozer Goker

t1n1wall version 2.11.1b149 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | c29e8bcca327b308f63da123caa94396
SmallWall 1.8.3 Cross Site Scripting
Posted Feb 4, 2019
Authored by Ozer Goker

SmallWall version 1.8.3 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 8fc265776b5cf63883017e8760d5bd11
m0n0wall 1.8.1 Cross Site Scripting
Posted Feb 4, 2019
Authored by Ozer Goker

m0n0wall version 1.8.1 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | cecd595ea39d3d53f9ead78e8110ca3f
OPNsense 19.1 Cross Site Scripting
Posted Feb 1, 2019
Authored by Ozer Goker

OPNsense version 19.1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | f0a93e5788888a2e118c2060e067f191
Nessus 8.2.1 Cross Site Scripting
Posted Jan 29, 2019
Authored by Ozer Goker

Nessus version 8.2.1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | ded5bf64de92089754efabc2dbdb6dc7
OPNsense 18.7 Cross Site Scripting
Posted Jan 29, 2019
Authored by Ozer Goker

OPNsense version 18.7 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 5e34cfaee1a589bc4e46fbaf3af37194
pfSense 2.4.4-p1 Cross Site Scripting
Posted Jan 29, 2019
Authored by Ozer Goker

pfSense version 2.4.4-p1 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 52e2a8776cd07b2f501073c93bbd8048
Endian Firewall Community release 3.3.0 Cross Site Scripting
Posted Jan 24, 2019
Authored by Ozer Goker

Endian Firewall Community release version 3.3.0 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 2ca0bcac48d5d4b2c7a16266973f30fd
Comodo KORUGAN VM 1.9.3.1100 Cross Site Scripting
Posted Jan 21, 2019
Authored by Ozer Goker

Comodo KORUGAN VM version 1.9.3.1100 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | b046b379ca2293375d2e60e3087b3412
Comodo KORUGAN LITE 1.6.5.1024 Cross Site Scripting
Posted Jan 21, 2019
Authored by Ozer Goker

Comodo KORUGAN LITE version 1.6.5.1024 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 0f2b50dbce298ea789877797c24f4f7f
SIDU 6.0 Cross Site Scripting
Posted Jan 21, 2019
Authored by Ozer Goker

SIDU version 6.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 5e4f816770e7138cb9b77dc5317bdb89
phpMoAdmin 1.1.5 Cross Site Request Forgery / Cross Site Scripting
Posted Jan 7, 2019
Authored by Ozer Goker

phpMoAdmin version 1.1.5 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | 946994c07239d91153a9ec3e2374c276
Apache CouchDB 2.3.0 Cross Site Request Forgery
Posted Jan 3, 2019
Authored by Ozer Goker

Apache CouchDB version 2.3.0 suffers from cross site request forgery vulnerabilities providing there's a loose CORs policy.

tags | exploit, vulnerability, csrf
MD5 | c626175b164c90db6a2e2ae652f9bb90
Zeroshell 3.6.0 / 3.7.0 Remote Code Execution
Posted Jan 13, 2017
Authored by Ozer Goker

Zeroshell versions 3.6.0 and 3.7.0 suffer from an unauthenticated remote code execution vulnerability.

tags | exploit, remote, code execution
MD5 | fbdf9be3e2fc84d9c6bb986a9f623ae8
phpLiteAdmin 1.9.6 Cross Site Request Forgery / Cross Site Scripting
Posted Apr 22, 2016
Authored by Ozer Goker

phpLiteadmin version 1.9.6 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | c29dcc9cc8487951afbb19cad31a9ce1
Page 1 of 2
Back12Next

File Archive:

March 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Mar 1st
    15 Files
  • 2
    Mar 2nd
    5 Files
  • 3
    Mar 3rd
    3 Files
  • 4
    Mar 4th
    25 Files
  • 5
    Mar 5th
    20 Files
  • 6
    Mar 6th
    16 Files
  • 7
    Mar 7th
    17 Files
  • 8
    Mar 8th
    12 Files
  • 9
    Mar 9th
    3 Files
  • 10
    Mar 10th
    4 Files
  • 11
    Mar 11th
    23 Files
  • 12
    Mar 12th
    12 Files
  • 13
    Mar 13th
    12 Files
  • 14
    Mar 14th
    19 Files
  • 15
    Mar 15th
    12 Files
  • 16
    Mar 16th
    3 Files
  • 17
    Mar 17th
    1 Files
  • 18
    Mar 18th
    15 Files
  • 19
    Mar 19th
    1 Files
  • 20
    Mar 20th
    0 Files
  • 21
    Mar 21st
    0 Files
  • 22
    Mar 22nd
    0 Files
  • 23
    Mar 23rd
    0 Files
  • 24
    Mar 24th
    0 Files
  • 25
    Mar 25th
    0 Files
  • 26
    Mar 26th
    0 Files
  • 27
    Mar 27th
    0 Files
  • 28
    Mar 28th
    0 Files
  • 29
    Mar 29th
    0 Files
  • 30
    Mar 30th
    0 Files
  • 31
    Mar 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close