what you don't know can hurt you
Showing 26 - 50 of 1,059 RSS Feed

Files from Vulnerability Laboratory

First Active2011-09-08
Last Active2022-02-17
Mult-e-Cart Ultimate 2.4 SQL Injection
Posted Oct 26, 2021
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

Mult-e-Cart Ultimate version 2.4 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 127bcdef22032ff269f362edbfdcc2784e1294b26a77d60313474339ed1d1e7e
Sonicwall SonicOS 6.5.4 Cross Site Scripting
Posted Oct 26, 2021
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

Sonicwall SonicOS version 6.5.4 suffers from a client-side cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | ad9c3c5905467f4066e4825b378cb9e07835f84648133da9f5537f3d3ce96cc5
Simplephpscripts Simple CMS 2.1 SQL Injection
Posted Oct 26, 2021
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

Simplephpscripts Simple CMS version 2.1 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 3dd290dd0e7cb58abc5ee831fba8a25c4c9310da73ea18c7684aef03db1009aa
Simplephpscripts Simple CMS 2.1 Cross Site Scripting
Posted Oct 26, 2021
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

Simplephpscripts Simple CMS version 2.1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | a7020213ba3fb2f8c136b9681a30b78f94e89f8f2153a32c18cb53c6d1ef9980
Simplephpscripts Simple CMS 2.1 Cross Site Scripting
Posted Oct 26, 2021
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

Simplephpscripts Simple CMS version 2.1 suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | f154c9c368765c769d5d0ccd4a59358723a158500b7fc185d7cdcd70e815ebd1
RDP Manager 4.9.9.3 Denial Of Service
Posted Oct 26, 2021
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

RDP Manager version 4.9.9.3 suffers from a local denial of service vulnerability.

tags | exploit, denial of service, local
SHA-256 | 4756b88f5c9c8c999b3085acacbbba308757226340e393c2270aaeed7e02652a
Super Backup 2.0.5 Directory Traversal
Posted Dec 4, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Super Backup version 2.0.5 for iOS suffers from a directory traversal vulnerability.

tags | exploit
systems | ios
SHA-256 | c0e31c3ea1d16f43baa877403a277582dd25962a118dc0f4f94b5cfc6e309e47
CCt99 Chichen Tech CMS 1.0 SQL Injection
Posted Dec 4, 2020
Authored by Vulnerability Laboratory, Mostafa Farzaneh | Site vulnerability-lab.com

CCt99 Chichen Tech CMS version 1.0 suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 5ac71860224746508c38cc4fe66850ab71b70aa4295c0c292fddd06a4661c6d1
Perfex CRM 2.4.4 Cross Site Scripting
Posted Dec 4, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Perfex CRM version 2.4.4 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 8f0a4080d778d603ed274d8c59e1cef54395fec462cebdeaf55a7ae9f99437d2
VestaCP 0.9.8-26 Token Session
Posted Dec 4, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

A session token vulnerability has been discovered in VestaCP version 0.9.8-26. The vulnerability allows remote attackers to gain unauthenticated or unauthorized access by client-side token manipulation.

tags | exploit, remote, web, local, info disclosure
SHA-256 | ae8c5b4a8baf982ebb05cc9040ccbf5c1f924332927510d492c559caddbab251
VestaCP 0.9.8-26 Session Validation
Posted Dec 4, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

VestaCP version 0.9.8-26 suffers from an insufficient session validation vulnerability.

tags | exploit
SHA-256 | 6159b79ee1c4557d55f413617ee3f2dcdd0659e7afec203a8cd037f6b89243be
VestaCP 0.9.8-26 Cross Site Scripting
Posted Dec 4, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

VestaCP version 0.9.8-26 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 7e70fa744d9b07edcbfc4a161a26c921eb4218063ebaa6d7a2d8da58ea7d7db7
Huawei HedEx Lite (DM) Path Traversal
Posted Dec 4, 2020
Authored by Vulnerability Laboratory, S.AbenMassaoud | Site vulnerability-lab.com

Huawei HedEx Lite (DM) suffers from a path traversal vulnerability.

tags | exploit
SHA-256 | 92d8a7b71d563caa017b64ebf1440f3f2ff49b7fd6607d831e9146d3dfc9c038
Vtiger CRM 7.0 Cross Site Scripting
Posted Nov 20, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Vtiger CRM version 7.0 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | b6606ef09af1c9523d1149be28331dbea51e97efd4902acd769b67310ccac2c5
SugarCRM 6.5.18 Cross Site Scripting
Posted Nov 16, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

SugarCRM version 6.5.18 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 73219fed971a5ec458c75e943bcbf977c3f431496cc648b5d1fca72cb4d15889
Intel NUC Local Privilege Escalation
Posted Nov 16, 2020
Authored by Vulnerability Laboratory, S.AbenMassaoud | Site vulnerability-lab.com

Intel NUC suffers from a local privilege escalation vulnerability.

tags | advisory, local
SHA-256 | 4515ad6e66e1783f8cb8987d1fa3313ce314d88a0e44b4586e45190847548b34
WordPress Buddypress 6.2.0 Cross Site Scripting
Posted Nov 16, 2020
Authored by Vulnerability Laboratory | Site vulnerability-lab.com

WordPress plugin Buddypress version 6.2.0 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | c3636c3b43f4f08bd6d2b1d279848cf878460bb83850058602ce2f3ecc6223c4
Froxlor 0.10.16 Cross Site Scripting
Posted Nov 16, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Froxlor version 0.10.16 suffers from persistent cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | 2f9886a105116c301e9a7e4b4596cfc35de95fb04807e3f0ea620414f3439677
SugarCRM 6.5.18 Cross Site Scripting
Posted Nov 16, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

SugarCRM version 6.5.18 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 0798563b5a3ae3ca51c0af6069c5c026f1ce326e5026603dedf29d24602a7732
SIGE 3.4.1 / 3.5.3 Pro Cross Site Scripting / Remote File Inclusion
Posted Nov 16, 2020
Authored by Vulnerability Laboratory, h4shur | Site vulnerability-lab.com

SIGE versions 3.4.1 and 3.5.3 Pro suffer from cross site scripting and remote file inclusion vulnerabilities.

tags | exploit, remote, vulnerability, xss, file inclusion
SHA-256 | 5265804569866a12a9641ca1a815352cb45dd364d43c7a6445548094e751f265
Sellacious eCommerce Shop Cross Site Scripting
Posted May 13, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Sellacious eCommerce Shop suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 196ab4b61f5e94a2f03aa875f07eba9b1953c199d6022d1281f851d7e3335a34
Tryton 5.4 Cross Site Scripting
Posted May 13, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Tryton version 5.4 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | 4c96fa3580b6561a60b15f2a32d8b9788f1fa4ce3f568b13baef2a4e31f1a2c9
Creative Zone SQL Injection
Posted May 8, 2020
Authored by Vulnerability Laboratory, Bl4ck M4n | Site vulnerability-lab.com

Creative Zone suffers from a remote SQL injection vulnerability.

tags | exploit, remote, sql injection
SHA-256 | 6c7cfa7f477ec65415d3e1040904d2cce7209a4622e93334f65766c8b00fdf41
WordPress Dosimple Theme 2.0 Cross Site Scripting
Posted May 8, 2020
Authored by Vulnerability Laboratory, Milad Karimi | Site vulnerability-lab.com

WordPress Dosimple theme version 2.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
SHA-256 | c30a7d1c43e1e0ec9ea14fe9e83a5b0ee3ac5c3ce56dfac9cd24563e0218a7c0
Qik Chat 3.0 Command Injection
Posted May 8, 2020
Authored by Benjamin Kunz Mejri, Vulnerability Laboratory | Site vulnerability-lab.com

Qik Chat version 3.0 for iOS suffers from a command injection vulnerability.

tags | exploit
systems | ios
SHA-256 | 675143e025a9ea8b21fbc608b0baad3246b979bcfcdffb765049c07924c2d6c7
Page 2 of 43
Back12345Next

File Archive:

May 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    May 1st
    0 Files
  • 2
    May 2nd
    15 Files
  • 3
    May 3rd
    19 Files
  • 4
    May 4th
    24 Files
  • 5
    May 5th
    15 Files
  • 6
    May 6th
    14 Files
  • 7
    May 7th
    0 Files
  • 8
    May 8th
    0 Files
  • 9
    May 9th
    13 Files
  • 10
    May 10th
    7 Files
  • 11
    May 11th
    99 Files
  • 12
    May 12th
    45 Files
  • 13
    May 13th
    7 Files
  • 14
    May 14th
    0 Files
  • 15
    May 15th
    0 Files
  • 16
    May 16th
    16 Files
  • 17
    May 17th
    26 Files
  • 18
    May 18th
    4 Files
  • 19
    May 19th
    17 Files
  • 20
    May 20th
    2 Files
  • 21
    May 21st
    0 Files
  • 22
    May 22nd
    0 Files
  • 23
    May 23rd
    6 Files
  • 24
    May 24th
    19 Files
  • 25
    May 25th
    5 Files
  • 26
    May 26th
    0 Files
  • 27
    May 27th
    0 Files
  • 28
    May 28th
    0 Files
  • 29
    May 29th
    0 Files
  • 30
    May 30th
    0 Files
  • 31
    May 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close