exploit the possibilities
Showing 1 - 8 of 8 RSS Feed

Files from Veerendra G.G

First Active2010-04-23
Last Active2014-03-28
Fitnesse Wiki Remote Command Execution
Posted Mar 28, 2014
Authored by Veerendra G.G, Jerzy Kramarz | Site metasploit.com

This Metasploit module exploits a vulnerability found in Fitnesse Wiki, version 20140201 and earlier.

tags | exploit
advisories | CVE-2014-1216
MD5 | 42f6beeb835a921ce8418c6797220575
Freefloat FTP Server APPE Command Overflow
Posted Sep 9, 2011
Authored by Veerendra G.G | Site metasploit.com

This Metasploit module exploits a buffer overflow vulnerability found in the APPE command in the Freefloat FTP server.

tags | exploit, overflow
MD5 | 50cfd32e11f2956bd6a1c1182c0c7116
BisonFTP 3.5 Buffer Overflow
Posted Sep 9, 2011
Authored by Veerendra G.G, localh0t | Site metasploit.com

This Metasploit module exploits a buffer overflow vulnerability found in the BisonFTP Server versions 3.5 and below.

tags | exploit, overflow
advisories | CVE-1999-1510
MD5 | 96f48d9dcb0f0f8c3117fc2a88548396
Freefloat FTP Server 1.0 Buffer Overflow
Posted Aug 5, 2011
Authored by Veerendra G.G | Site secpod.com

Freefloat FTP server version 1.0 suffers from multiple buffer overflow vulnerabilities. Proof of concept exploit is attached to the bottom of this advisory.

tags | exploit, overflow, vulnerability, proof of concept
MD5 | de53d8f2d3c6b11e911613b538128947
Avaya IP Office Manager TFTP Server 8.1 Directory Traversal
Posted Jul 8, 2011
Authored by Veerendra G.G | Site secpod.com

Avaya IP Office Manager TFTP server version 8.1 suffers from a remote directory traversal vulnerability.

tags | exploit, remote, file inclusion
MD5 | 79bfc0d87f96002bceba7d09f995ef8a
Wiccle Web Builder CMS / iWiccle CMS Community Builder Cross Site Scripting
Posted Oct 22, 2010
Authored by Veerendra G.G | Site secpod.com

Wiccle Web Builder CMS and iWiccle CMS Community Builder both suffer from multiple cross site scripting vulnerabilities.

tags | exploit, web, vulnerability, xss
MD5 | 6519f6058d267e0a8b8ca19e282d11ab
Micro CMS 1.0 b1 Cross Site Scripting
Posted Sep 29, 2010
Authored by Veerendra G.G | Site secpod.com

Micro CMS version 1.0 b1 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 7ce6bdcf21ff608e11dc83ac9933a8d1
Apache ActiveMQ Source Code Disclosure
Posted Apr 23, 2010
Authored by Veerendra G.G | Site secpod.com

Apache ActiveMQ suffers from a source code disclosure vulnerability. Versions 5.4 and below and 5.3.1 and below are affected.

tags | exploit
MD5 | 761fbb3b3fdca16d92c54bb3d4335109
Page 1 of 1
Back1Next

File Archive:

January 2022

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jan 1st
    2 Files
  • 2
    Jan 2nd
    0 Files
  • 3
    Jan 3rd
    20 Files
  • 4
    Jan 4th
    4 Files
  • 5
    Jan 5th
    37 Files
  • 6
    Jan 6th
    20 Files
  • 7
    Jan 7th
    4 Files
  • 8
    Jan 8th
    0 Files
  • 9
    Jan 9th
    0 Files
  • 10
    Jan 10th
    18 Files
  • 11
    Jan 11th
    8 Files
  • 12
    Jan 12th
    19 Files
  • 13
    Jan 13th
    31 Files
  • 14
    Jan 14th
    2 Files
  • 15
    Jan 15th
    2 Files
  • 16
    Jan 16th
    2 Files
  • 17
    Jan 17th
    18 Files
  • 18
    Jan 18th
    13 Files
  • 19
    Jan 19th
    15 Files
  • 20
    Jan 20th
    29 Files
  • 21
    Jan 21st
    12 Files
  • 22
    Jan 22nd
    0 Files
  • 23
    Jan 23rd
    0 Files
  • 24
    Jan 24th
    17 Files
  • 25
    Jan 25th
    34 Files
  • 26
    Jan 26th
    23 Files
  • 27
    Jan 27th
    0 Files
  • 28
    Jan 28th
    0 Files
  • 29
    Jan 29th
    0 Files
  • 30
    Jan 30th
    0 Files
  • 31
    Jan 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close