what you don't know can hurt you
Home Files News &[SERVICES_TAB]About Contact Add New
Showing 1 - 7 of 7 RSS Feed

Files from tomplixsee

Email addressprivate
First Active2007-11-26
Last Active2017-11-17
View User Profile
phpMyFAQ 2.9.9 Code Injection
Posted Nov 17, 2017
Authored by tomplixsee

phpMyFAQ version 2.9.9 suffers from an issue where an administrative account can execute arbitrary code on the server by modifying LANG_CONF[main.metaDescription].

tags | exploit, arbitrary
SHA-256 | a6d03297b6d015d54d53b8b82104789e4468707199c9c312ad5200a4beca9306
WordPress Ultimate Product Catalog 4.2.24 PHP Object Injection
Posted Oct 30, 2017
Authored by tomplixsee

WordPress Ultimate Product Catalog plugin versions 4.2.24 and below suffer from a PHP object injection vulnerability.

tags | exploit, php
SHA-256 | 3a32c416cc40f0d2746a5880bfd6ee9b498b22a31a88ccef544429ac5814521e
Orangescrum 1.6.1 File Upload / Cross Site Scripting
Posted Jul 17, 2017
Authored by tomplixsee

Orangescrum version 1.6.1 suffers from cross site scripting and remote file upload vulnerabilities.

tags | exploit, remote, vulnerability, xss, file upload
SHA-256 | 106418e31fa4cbf360e7471d81c2df8932c71452c44b9ba4675115930b0547d9
simple32-xss.txt
Posted Jan 28, 2008
Authored by tomplixsee

Simple Forum version 3.2 suffers from file disclosure and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
SHA-256 | c519964329b114e8d760a77e6a685612e9b12ead3d55187f74e177968841bad4
alitalk-multi.txt
Posted Jan 17, 2008
Authored by tomplixsee

ALITALK version 1.9.1.1 suffers from severe remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, sql injection
SHA-256 | e72f4f0993335bce4ad2605189a21e4ae4b90da1360217cd3c030f2263f55c0e
projectalumni-disclose.txt
Posted Nov 28, 2007
Authored by tomplixsee

Project Alumni version 1.0.9 suffers from a remote file disclosure vulnerability.

tags | exploit, remote, info disclosure
SHA-256 | 4ee50a5fa4c645d2e4a04e376723b53460b3aa67f030261ddcb53559cc9fbaca
projectalumni-sqlxss.txt
Posted Nov 26, 2007
Authored by tomplixsee

Project Alumni versions 1.0.9, 1.0.8, and possibly prior releases suffer from cross site scripting and SQL injection vulnerabilities.

tags | exploit, vulnerability, xss, sql injection
SHA-256 | ac4295d45d89f5c92cf220bd4f9ff1addec222418dbd42811ba1402402e576dc
Page 1 of 1
Back1Next

File Archive:

July 2024

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jul 1st
    27 Files
  • 2
    Jul 2nd
    10 Files
  • 3
    Jul 3rd
    35 Files
  • 4
    Jul 4th
    27 Files
  • 5
    Jul 5th
    18 Files
  • 6
    Jul 6th
    0 Files
  • 7
    Jul 7th
    0 Files
  • 8
    Jul 8th
    28 Files
  • 9
    Jul 9th
    44 Files
  • 10
    Jul 10th
    24 Files
  • 11
    Jul 11th
    25 Files
  • 12
    Jul 12th
    11 Files
  • 13
    Jul 13th
    0 Files
  • 14
    Jul 14th
    0 Files
  • 15
    Jul 15th
    0 Files
  • 16
    Jul 16th
    0 Files
  • 17
    Jul 17th
    0 Files
  • 18
    Jul 18th
    0 Files
  • 19
    Jul 19th
    0 Files
  • 20
    Jul 20th
    0 Files
  • 21
    Jul 21st
    0 Files
  • 22
    Jul 22nd
    0 Files
  • 23
    Jul 23rd
    0 Files
  • 24
    Jul 24th
    0 Files
  • 25
    Jul 25th
    0 Files
  • 26
    Jul 26th
    0 Files
  • 27
    Jul 27th
    0 Files
  • 28
    Jul 28th
    0 Files
  • 29
    Jul 29th
    0 Files
  • 30
    Jul 30th
    0 Files
  • 31
    Jul 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2022 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close