Exploit the possiblities
Showing 1 - 10 of 10 RSS Feed

Files from Cheng Peng Su

Email addressapplesoup at gmail.com
First Active2004-02-05
Last Active2006-11-07
hotmail_xss.txt
Posted Nov 7, 2006
Authored by Cheng Peng Su

Hotmail and Windows Live Mail suffer from a cross site scripting vulnerability.

tags | exploit, xss
systems | windows
MD5 | 2342d1f5c42db94ffc845bcae0ed6db9
bypassScript.txt
Posted Aug 18, 2006
Authored by Cheng Peng Su

Whitepaper discussing the bypassing of script filter with variable-width encodings.

tags | paper
MD5 | d6ee6506d4d8e6e0d0032a49e253c3a6
vbulletin301.txt
Posted Jun 25, 2004
Authored by Cheng Peng Su

A cross site scripting vulnerability exists in VBulletin.

tags | advisory, xss
MD5 | 9fe2bb2648a2053012169ec0f0b35823
smfsize.txt
Posted May 7, 2004
Authored by Cheng Peng Su

SMF version 1.0 Beta 5 public is susceptible to a script injection vulnerability. This company used to produce YaBB SE.

tags | advisory
MD5 | 5c7ea5f73c2bb240c36c5545e9223a66
phpbbprofile.txt
Posted Mar 20, 2004
Authored by Cheng Peng Su

phpBB 2.0.6d suffers from a cross site scripting vulnerability.

tags | advisory, xss
MD5 | 8a96d182867bd1bae916a3b61e995dca
YaBBXSS.txt
Posted Mar 15, 2004
Authored by Cheng Peng Su

YaBB 1 Gold and YaBB SE 1.5.1 Final are both susceptible cross site scripting attacks.

tags | exploit, xss
MD5 | fc4ddf38bbe5ac917b5c8be4a87ee02c
ieXSS.txt
Posted Mar 3, 2004
Authored by Cheng Peng Su

Internet Explorer version 6.0 with SP1 is susceptible to Cross Zone and Site scripting vulnerabilities.

tags | advisory, vulnerability
MD5 | d23e8a84ad6f0fb34fc5c9af59a5d226
phpBBXSS.txt
Posted Feb 29, 2004
Authored by Cheng Peng Su

phpBB's ViewTopic.php script is vulnerable to a cross site scripting attack.

tags | advisory, php, xss
MD5 | cf7d999c135a18776b6c789e7da3f45c
ezboardXSS.txt
Posted Feb 23, 2004
Authored by Cheng Peng Su

ezBoard versions 7.3u and below are vulnerable to a cross site scripting attack.

tags | advisory, xss
MD5 | 763a44b4e5b0218d30ded5e7097fe284
discuz.txt
Posted Feb 5, 2004
Authored by Cheng Peng Su

A cross site scripting vulnerability exists in Discuz! Board versions 2.x and 3.x.

tags | exploit, xss
MD5 | 6bb558af3597e1500662e095cfd64fa9
Page 1 of 1
Back1Next

Want To Donate?


Bitcoin: 18PFeCVLwpmaBuQqd5xAYZ8bZdvbyEWMmU

File Archive:

January 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Jan 1st
    2 Files
  • 2
    Jan 2nd
    13 Files
  • 3
    Jan 3rd
    16 Files
  • 4
    Jan 4th
    39 Files
  • 5
    Jan 5th
    26 Files
  • 6
    Jan 6th
    40 Files
  • 7
    Jan 7th
    2 Files
  • 8
    Jan 8th
    16 Files
  • 9
    Jan 9th
    25 Files
  • 10
    Jan 10th
    28 Files
  • 11
    Jan 11th
    44 Files
  • 12
    Jan 12th
    32 Files
  • 13
    Jan 13th
    2 Files
  • 14
    Jan 14th
    4 Files
  • 15
    Jan 15th
    31 Files
  • 16
    Jan 16th
    15 Files
  • 17
    Jan 17th
    16 Files
  • 18
    Jan 18th
    24 Files
  • 19
    Jan 19th
    0 Files
  • 20
    Jan 20th
    0 Files
  • 21
    Jan 21st
    0 Files
  • 22
    Jan 22nd
    0 Files
  • 23
    Jan 23rd
    0 Files
  • 24
    Jan 24th
    0 Files
  • 25
    Jan 25th
    0 Files
  • 26
    Jan 26th
    0 Files
  • 27
    Jan 27th
    0 Files
  • 28
    Jan 28th
    0 Files
  • 29
    Jan 29th
    0 Files
  • 30
    Jan 30th
    0 Files
  • 31
    Jan 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close