Twenty Year Anniversary
Showing 1 - 25 of 57 RSS Feed

Files from Tom Adams

First Active2014-02-19
Last Active2018-06-12
WordPress Tooltipy 5.0 Cross Site Request Forgery
Posted Jun 12, 2018
Authored by Tom Adams

WordPress Tooltipy plugin version 5.0 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | a73ed2fa150749fa9b7b1f8405ab4402
WordPress Tooltipy 5.0 Cross Site Scripting
Posted Jun 12, 2018
Authored by Tom Adams

WordPress Tooltipy plugin version 5.0 suffers from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | b6c5e7774fb62ebf84c690fa5e490b74
Metronet Tag Manager 1.2.7 Cross Site Request Forgery
Posted May 15, 2018
Authored by Tom Adams

Metronet Tag Manager version 1.2.7 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | 3f8de79cbe73030d422e1b964e4675f0
WordPress WP ULike 2.8.1 / 3.1 Arbitrary Data Deletion
Posted May 15, 2018
Authored by Tom Adams

WordPress WP ULike plugin versions 2.8.1 and 3.1 suffer from an arbitrary data deletion vulnerability.

tags | exploit, arbitrary
MD5 | 41b43b16b5e074c59a698924b3c0f54d
WordPress WP ULike 2.8.1 / 3.1 Cross Site Scripting
Posted May 15, 2018
Authored by Tom Adams

WordPress WP ULike plugin versions 2.8.1 and 3.1 suffer from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 5239bb9f4e58dbc13acd429576447707
WordPress WP User Groups 2.0.0 Cross Site Request Forgery
Posted May 12, 2018
Authored by Tom Adams

WordPress WP User Groups plugin version 2.0.0 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | b7e665854b071ff3573e0b4fc76df293
WordPress WP Image Zoom 1.23 Denial Of Service
Posted Apr 11, 2018
Authored by Tom Adams

WordPress WP Image Zoom plugin version 1.23 suffers from a denial of service vulnerability.

tags | exploit, denial of service
MD5 | 463d616287fd5a1b077c96424563a0b3
WordPress Rating-Widget: Star Review System 2.8.9 Information Disclosure
Posted Apr 11, 2018
Authored by Tom Adams

WordPress Rating-Widget: Star Review System plugin version 2.8.9 suffers from an information disclosure vulnerability.

tags | exploit, info disclosure
MD5 | a1b05e23503657f7df26f47a408b236d
WordPress Content Audit 1.9.1 Cross Site Request Forgery / Cross Site Scripting
Posted Sep 28, 2017
Authored by Tom Adams

WordPress Content Audit plugin version 1.9.1 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | ccae3b90f7af6c68d9ede2de79f8f3b6
Salutation Responsive 3.0.15 Cross Site Scripting
Posted Jul 31, 2017
Authored by Tom Adams

Salutation Responsive WordPress + BuddyPress Theme version 3.0.15 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | e2ceef7f36fb6d9e5648cbbf9614ec8b
WordPress Stop User Enumeration 1.3.8 User Enumeration
Posted Jul 26, 2017
Authored by Tom Adams

WordPress Stop User Enumeration plugin version 1.3.8 suffers from a user enumeration vulnerability.

tags | exploit
MD5 | 5b03f398e336eb07feec0fddd9a53a7d
WordPress YouTube Embed Plus 11.8.1 Cross Site Request Forgery
Posted Jul 26, 2017
Authored by Tom Adams

WordPress YouTube Embed Plus plugin version 11.8.1 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | ea7597e199209fb2c929ee36c93e054e
WordPress Download Manager 2.9.46 / 2.9.51 Cross Site Scripting
Posted Jun 21, 2017
Authored by Tom Adams

WordPress Download Manager plugin versions 2.9.46 and 2.9.51 suffer from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | cc34f3d12e5b6aa5bcb6bf198340ce34
WordPress Photo Gallery 1.3.34 / 1.3.42 Path Traversal
Posted Jun 21, 2017
Authored by Tom Adams

WordPress Photo Gallery plugin versions 1.3.34 and 1.3.42 suffer from a path traversal vulnerability.

tags | exploit, file inclusion
MD5 | e233d580717e45da84a27f5bb6456e20
WordPress Firewall 2 1.3 Cross Site Request Forgery / Cross Site Scripting
Posted Apr 6, 2017
Authored by Tom Adams

WordPress Firewall 2 version 1.3 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | 9cba4da0c8d9e5bdf1580330f2044878
Responsive Poll 1.6.4 / 1.7.4 CSRF / Cross Site Scripting
Posted Jan 10, 2017
Authored by Tom Adams

Responsive Poll versions 1.6.4 and 1.7.4 suffer from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | dec53c0b81b31c66c4246741b5407797
WordPress Stop User Enumeration 1.3.4 User Enumeration
Posted Jan 4, 2017
Authored by Tom Adams

WordPress Stop User Enumeration plugin version 1.3.4 fails to stop user enumeration.

tags | exploit
MD5 | 875dfa5765aa312e366031783860beb5
WordPress Image Slider 1.1.41 / 1.1.89 Arbitrary File Deletion
Posted Dec 27, 2016
Authored by Tom Adams

WordPress Image Slider plugin versions 1.1.41 and 1.1.89 suffer from an arbitrary file deletion vulnerability.

tags | exploit, arbitrary
MD5 | 5109c25926e1824051415b8e15c0bb8e
WordPress Copy-Me 1.0.0 Cross Site Request Forgery
Posted Dec 21, 2016
Authored by Tom Adams

WordPress Copy-Me plugin version 1.0.0 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | b694d0e13652bb2a6b06002166d591a0
WordPress Quiz And Survey Master 4.7.8 / 4.5.4 XSS / CSRF
Posted Dec 16, 2016
Authored by Tom Adams

WordPress Quiz and Survey Master versions 4.5.4 and 4.7.8 suffer from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | ed75a43f98ac17c7cdc8f6ac278ee941
WordPress MailChimp 3.1.5 / 4.0.10 Cross Site Scripting
Posted Dec 15, 2016
Authored by Tom Adams

WordPress MailChimp versions 3.1.5 and 4.0.10 suffer from a cross site scripting vulnerability.

tags | exploit, xss
MD5 | 6c1823c316f75b3a66c94add5ee70c23
WordPress Multisite Post Duplicator 0.9.5.1 Cross Site Request Forgery
Posted Dec 9, 2016
Authored by Tom Adams

WordPress Multisite Post Duplicator version 0.9.5.1 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | 06f59df6a668cac149deb1767d53b3ed
WordPress Advanced Custom Fields: Table Field 1.1.12 XSS
Posted Aug 13, 2016
Authored by Tom Adams

WordPress Advanced Custom Fields: Table Field plugin version 1.1.12 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 399a490851ed1860be6050000df8d27c
Watu PRO Play 1.9.2.1 Cross Site Scripting
Posted Sep 1, 2015
Authored by Tom Adams

Watu PRO Play version 1.9.2.1 suffers from a stored cross site scripting vulnerability.

tags | exploit, xss
MD5 | 91b6b6e1475032a32dbc393331307ae4
Watu PRO 4.8.8.4 Cross Site Request Forgery
Posted Sep 1, 2015
Authored by Tom Adams

Watu PRO version 4.8.8.4 suffers from a cross site request forgery vulnerability.

tags | exploit, csrf
MD5 | 24cf3c98ec3d305fdd85e6152f2a736f
Page 1 of 3
Back123Next

File Archive:

November 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Nov 1st
    10 Files
  • 2
    Nov 2nd
    15 Files
  • 3
    Nov 3rd
    2 Files
  • 4
    Nov 4th
    2 Files
  • 5
    Nov 5th
    32 Files
  • 6
    Nov 6th
    27 Files
  • 7
    Nov 7th
    8 Files
  • 8
    Nov 8th
    9 Files
  • 9
    Nov 9th
    17 Files
  • 10
    Nov 10th
    2 Files
  • 11
    Nov 11th
    2 Files
  • 12
    Nov 12th
    33 Files
  • 13
    Nov 13th
    29 Files
  • 14
    Nov 14th
    23 Files
  • 15
    Nov 15th
    45 Files
  • 16
    Nov 16th
    0 Files
  • 17
    Nov 17th
    0 Files
  • 18
    Nov 18th
    0 Files
  • 19
    Nov 19th
    0 Files
  • 20
    Nov 20th
    0 Files
  • 21
    Nov 21st
    0 Files
  • 22
    Nov 22nd
    0 Files
  • 23
    Nov 23rd
    0 Files
  • 24
    Nov 24th
    0 Files
  • 25
    Nov 25th
    0 Files
  • 26
    Nov 26th
    0 Files
  • 27
    Nov 27th
    0 Files
  • 28
    Nov 28th
    0 Files
  • 29
    Nov 29th
    0 Files
  • 30
    Nov 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close