what you don't know can hurt you
Showing 1 - 8 of 8 RSS Feed

Files from Mahendra

First Active2013-07-11
Last Active2015-05-21
Coppermine Gallery 1.5.34 XSS / Open Redirection
Posted May 21, 2015
Authored by Mahendra

Coppermine Gallery version 1.5.34 suffers from cross site scripting, open redirection, and directory enumeration vulnerabilities.

tags | exploit, vulnerability, xss
advisories | CVE-2015-3921, CVE-2015-3922, CVE-2015-3923
MD5 | 21658dbec1d5fa4c19976a2f5e761f0a
FiyoCMS 2.0.1.8 XSS / SQL Injection / URL Bypass
Posted Mar 30, 2015
Authored by Mahendra

FiyoCMS version 2.0.1.8 suffers from url bypass, cross site scripting, and remote SQL injection vulnerabilities.

tags | exploit, remote, vulnerability, xss, sql injection, bypass
advisories | CVE-2014-9145, CVE-2014-9146, CVE-2014-9147, CVE-2014-9148
MD5 | 53c5971155badeea69b727bdb699fc64
OpenSchool Community Edition 2.2 XSS / Access Bypass
Posted Jan 25, 2015
Authored by Mahendra

OpenSchool Community Edition version 2.2 suffers from access bypass and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, bypass
advisories | CVE-2014-9126, CVE-2014-9127
MD5 | 3ac9e54c7679bb3c76e8f563ed00e78b
OpenMRS 2.1 Access Bypass / XSS / CSRF
Posted Oct 20, 2014
Authored by Mahendra

OpenMRS version 2.1 suffers from access bypass, cross site request forgery, and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, bypass, csrf
MD5 | 86b2340f1dd5429ac1284e625c372d27
Pagekit 0.8.7 Cross Site Scripting / Open Redirect
Posted Oct 13, 2014
Authored by Mahendra

Pagekit version 0.8.7 suffers from cross site scripting and open redirect vulnerabilities.

tags | exploit, vulnerability, xss
advisories | CVE-2014-8069, CVE-2014-8070
MD5 | fe0e2002042f88b0e9cebd5bb5f65c79
HttpFileServer 2.3c Cross Site Scripting
Posted Sep 24, 2014
Authored by Mahendra

HttpFileServer version 2.3c suffers from multiple cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | fa734411dfd081b041c217e9d3f7fff9
Xibo 1.2.2 / 1.4.1 Directory Traversal
Posted Jul 19, 2013
Authored by Mahendra

Xibo versions 1.2.2 and 1.4.1 suffer from a directory traversal vulnerability in index.php.

tags | exploit, php, file inclusion
advisories | OSVDB-92934
MD5 | 5aa0c334e7e1d6c54277a92173d811d0
Atlassian Confluence 4.3.5 XSS / Clickjacking
Posted Jul 11, 2013
Authored by Andrew Horton, Sow Ching Shiong, Mahendra | Site baesystemsdetica.com.au

Atlassian Confluence versions 4.3.5 and below suffer from cross site scripting, cross site flashing, and insufficient framing protection vulnerabilities.

tags | exploit, vulnerability, xss
MD5 | 1922464b700f5aaa4b707765398932f1
Page 1 of 1
Back1Next

File Archive:

October 2020

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    25 Files
  • 2
    Oct 2nd
    13 Files
  • 3
    Oct 3rd
    1 Files
  • 4
    Oct 4th
    1 Files
  • 5
    Oct 5th
    15 Files
  • 6
    Oct 6th
    15 Files
  • 7
    Oct 7th
    15 Files
  • 8
    Oct 8th
    11 Files
  • 9
    Oct 9th
    3 Files
  • 10
    Oct 10th
    1 Files
  • 11
    Oct 11th
    1 Files
  • 12
    Oct 12th
    8 Files
  • 13
    Oct 13th
    12 Files
  • 14
    Oct 14th
    23 Files
  • 15
    Oct 15th
    4 Files
  • 16
    Oct 16th
    13 Files
  • 17
    Oct 17th
    1 Files
  • 18
    Oct 18th
    1 Files
  • 19
    Oct 19th
    27 Files
  • 20
    Oct 20th
    41 Files
  • 21
    Oct 21st
    18 Files
  • 22
    Oct 22nd
    16 Files
  • 23
    Oct 23rd
    2 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close