Twenty Year Anniversary

Ubuntu Security Notice USN-3467-1

Ubuntu Security Notice USN-3467-1
Posted Oct 30, 2017
Authored by Ubuntu | Site security.ubuntu.com

Ubuntu Security Notice 3467-1 - It was discovered that Poppler incorrectly handled certain files. If a user or automated system were tricked into opening a crafted PDF file, an attacker could cause a denial of service.

tags | advisory, denial of service
systems | linux, ubuntu
MD5 | 3574f1237068a25a85f435fddd772e9f

Ubuntu Security Notice USN-3467-1

Change Mirror Download
==========================================================================
Ubuntu Security Notice USN-3467-1
October 30, 2017

poppler vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.10
- Ubuntu 17.04
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

poppler could be made to crash if it opened a specially crafted file.

Software Description:
- poppler: PDF rendering library

Details:

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a
crafted PDF file, an attacker could cause a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.10:
A libpoppler68A A A A A A A A A A A A A A A A A A A A 0.57.0-2ubuntu4.1
A poppler-utilsA A A A A A A A A A A A A A A A A A A 0.57.0-2ubuntu4.1

Ubuntu 17.04:
A libpoppler64A A A A A A A A A A A A A A A A A A A A 0.48.0-2ubuntu2.4
A poppler-utilsA A A A A A A A A A A A A A A A A A A 0.48.0-2ubuntu2.4

Ubuntu 16.04 LTS:
A libpoppler58A A A A A A A A A A A A A A A A A A A A 0.41.0-0ubuntu1.5
A poppler-utilsA A A A A A A A A A A A A A A A A A A 0.41.0-0ubuntu1.5

Ubuntu 14.04 LTS:
A libpoppler44A A A A A A A A A A A A A A A A A A A A 0.24.5-2ubuntu4.8
A poppler-utilsA A A A A A A A A A A A A A A A A A A 0.24.5-2ubuntu4.8

In general, a standard system update will make all the necessary
changes.

References:
A https://www.ubuntu.com/usn/usn-3467-1
A CVE-2017-15565

Package Information:
A https://launchpad.net/ubuntu/+source/poppler/0.57.0-2ubuntu4.1
A https://launchpad.net/ubuntu/+source/poppler/0.48.0-2ubuntu2.4
A https://launchpad.net/ubuntu/+source/poppler/0.41.0-0ubuntu1.5
A https://launchpad.net/ubuntu/+source/poppler/0.24.5-2ubuntu4.8

Comments

RSS Feed Subscribe to this comment feed

No comments yet, be the first!

Login or Register to post a comment

File Archive:

October 2018

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Oct 1st
    26 Files
  • 2
    Oct 2nd
    15 Files
  • 3
    Oct 3rd
    15 Files
  • 4
    Oct 4th
    15 Files
  • 5
    Oct 5th
    15 Files
  • 6
    Oct 6th
    2 Files
  • 7
    Oct 7th
    3 Files
  • 8
    Oct 8th
    23 Files
  • 9
    Oct 9th
    16 Files
  • 10
    Oct 10th
    15 Files
  • 11
    Oct 11th
    19 Files
  • 12
    Oct 12th
    16 Files
  • 13
    Oct 13th
    2 Files
  • 14
    Oct 14th
    2 Files
  • 15
    Oct 15th
    15 Files
  • 16
    Oct 16th
    20 Files
  • 17
    Oct 17th
    19 Files
  • 18
    Oct 18th
    10 Files
  • 19
    Oct 19th
    0 Files
  • 20
    Oct 20th
    0 Files
  • 21
    Oct 21st
    0 Files
  • 22
    Oct 22nd
    0 Files
  • 23
    Oct 23rd
    0 Files
  • 24
    Oct 24th
    0 Files
  • 25
    Oct 25th
    0 Files
  • 26
    Oct 26th
    0 Files
  • 27
    Oct 27th
    0 Files
  • 28
    Oct 28th
    0 Files
  • 29
    Oct 29th
    0 Files
  • 30
    Oct 30th
    0 Files
  • 31
    Oct 31st
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close