what you don't know can hurt you

Red Hat Security Advisory 2012-1577-01

Red Hat Security Advisory 2012-1577-01
Posted Dec 18, 2012
Authored by Red Hat | Site access.redhat.com

Red Hat Security Advisory 2012-1577-01 - IBM J2SE version 1.4.2 includes the IBM Java Runtime Environment and the IBM Java Software Development Kit. As of October 1 2012, IBM J2SE 1.4.2 is no longer supported for use with SAP products. All SAP users should migrate to SAP JVM 4 provided by SAP as the only supported Java Virtual Machine. Refer to "SAP Note 1495160 - SAP JVM replacement for Partner JDKs 1.4.2" for additional details. These java-1.4.2-ibm-sap packages provide the last SAP certified IBM J2SE 1.4.2 release, SR13-FP13.

tags | advisory, java
systems | linux, redhat
MD5 | fd8a6e9f7885792f63eaadc5cab8742c

Red Hat Security Advisory 2012-1577-01

Change Mirror Download
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

=====================================================================
Red Hat Security Advisory

Synopsis: Moderate: java-1.4.2-ibm-sap End of Support Notice
Advisory ID: RHSA-2012:1577-01
Product: RHEL for SAP
Advisory URL: https://rhn.redhat.com/errata/RHSA-2012-1577.html
Issue date: 2012-12-17
=====================================================================

1. Summary:

The java-1.4.2-ibm-sap packages shipped in the Red Hat Enterprise Linux 5
and 6 for SAP RHN repositories are no longer supported for SAP products. As
a result, these packages will no longer be updated and may contain security
flaws. Users are advised to migrate to the supported version of SAP
certified Java.

2. Relevant releases/architectures:

RHEL 5 Server for SAP - x86_64
Red Hat Enterprise Linux SAP (v. 6) - x86_64

3. Description:

IBM J2SE version 1.4.2 includes the IBM Java Runtime Environment and the
IBM Java Software Development Kit.

As of October 1 2012, IBM J2SE 1.4.2 is no longer supported for use with
SAP products. All SAP users should migrate to SAP JVM 4 provided by SAP as
the only supported Java Virtual Machine. Refer to "SAP Note 1495160 - SAP
JVM replacement for Partner JDKs 1.4.2" for additional details.

These java-1.4.2-ibm-sap packages provide the last SAP certified IBM J2SE
1.4.2 release, SR13-FP13.

4. Solution:

This erratum contains java-1.4.2-ibm-sap packages with updated version
numbers to ensure the distribution of this notice; however, no changes have
been made to the packages.

This update is available via the Red Hat Network. Details on how to
use the Red Hat Network to apply this update are available at
https://access.redhat.com/knowledge/articles/11258

5. Package List:

RHEL 5 Server for SAP:

x86_64:
java-1.4.2-ibm-sap-1.4.2.13.13.sap-1jpp.4.el5.x86_64.rpm
java-1.4.2-ibm-sap-demo-1.4.2.13.13.sap-1jpp.4.el5.x86_64.rpm
java-1.4.2-ibm-sap-devel-1.4.2.13.13.sap-1jpp.4.el5.x86_64.rpm
java-1.4.2-ibm-sap-javacomm-1.4.2.13.13.sap-1jpp.4.el5.x86_64.rpm
java-1.4.2-ibm-sap-src-1.4.2.13.13.sap-1jpp.4.el5.x86_64.rpm

Red Hat Enterprise Linux SAP (v. 6):

x86_64:
java-1.4.2-ibm-sap-1.4.2.13.13.sap-1jpp.4.el6.x86_64.rpm
java-1.4.2-ibm-sap-devel-1.4.2.13.13.sap-1jpp.4.el6.x86_64.rpm

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from
https://access.redhat.com/security/team/key/#package

6. References:

https://access.redhat.com/security/updates/classification/#moderate
http://www.ibm.com/developerworks/java/jdk/alerts/
http://scn.sap.com/docs/DOC-1124

7. Contact:

The Red Hat security contact is <secalert@redhat.com>. More contact
details at https://access.redhat.com/security/team/contact/

Copyright 2012 Red Hat, Inc.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.4 (GNU/Linux)

iD8DBQFQz4kBXlSAg2UNWIIRAhnEAJsEYctXKpM8EIH45OHoUyG73mBhQACgp01o
izDrextL/palLEa6uB+GIZU=
=C0EZ
-----END PGP SIGNATURE-----


--
RHSA-announce mailing list
RHSA-announce@redhat.com
https://www.redhat.com/mailman/listinfo/rhsa-announce

Comments

RSS Feed Subscribe to this comment feed

No comments yet, be the first!

Login or Register to post a comment

File Archive:

November 2019

  • Su
  • Mo
  • Tu
  • We
  • Th
  • Fr
  • Sa
  • 1
    Nov 1st
    28 Files
  • 2
    Nov 2nd
    1 Files
  • 3
    Nov 3rd
    1 Files
  • 4
    Nov 4th
    12 Files
  • 5
    Nov 5th
    19 Files
  • 6
    Nov 6th
    65 Files
  • 7
    Nov 7th
    22 Files
  • 8
    Nov 8th
    18 Files
  • 9
    Nov 9th
    1 Files
  • 10
    Nov 10th
    1 Files
  • 11
    Nov 11th
    11 Files
  • 12
    Nov 12th
    65 Files
  • 13
    Nov 13th
    27 Files
  • 14
    Nov 14th
    22 Files
  • 15
    Nov 15th
    18 Files
  • 16
    Nov 16th
    1 Files
  • 17
    Nov 17th
    3 Files
  • 18
    Nov 18th
    22 Files
  • 19
    Nov 19th
    17 Files
  • 20
    Nov 20th
    15 Files
  • 21
    Nov 21st
    16 Files
  • 22
    Nov 22nd
    2 Files
  • 23
    Nov 23rd
    0 Files
  • 24
    Nov 24th
    0 Files
  • 25
    Nov 25th
    0 Files
  • 26
    Nov 26th
    0 Files
  • 27
    Nov 27th
    0 Files
  • 28
    Nov 28th
    0 Files
  • 29
    Nov 29th
    0 Files
  • 30
    Nov 30th
    0 Files

Top Authors In Last 30 Days

File Tags

Systems

packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close