exploit the possibilities
Showing 1 - 1 of 1 RSS Feed

Files

MySQL yaSSL SSL Hello Message Buffer Overflow
Posted Jan 27, 2010
Authored by MC | Site metasploit.com

This Metasploit module exploits a stack overflow in the yaSSL (1.7.5 and earlier) implementation bundled with MySQL <= 6.0. By sending a specially crafted Hello packet, an attacker may be able to execute arbitrary code.

tags | exploit, overflow, arbitrary
advisories | CVE-2008-0226
MD5 | e84c81f804d3eb481760507625648075
Page 1 of 1
Back1Next

Top Authors In Last 30 Days

packet storm

© 2020 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close