what you don't know can hurt you
Showing 1 - 1 of 1 RSS Feed

Files

eXtreme Message Board 1.9.11 Cross Site Request Forgery
Posted Jul 16, 2010
Authored by 10n1z3d

eXtreme Message Board version 1.9.11 suffers from multiple cross site request forgery vulnerabilities.

tags | exploit, vulnerability, csrf
MD5 | f91dbcf5ed61be3a5c93ccf63e475be7
Page 1 of 1
Back1Next

Top Authors In Last 30 Days

Recent News

News RSS Feed
Mozilla Patches Eleven Vulnerabilities In Firefox 71 And ESR 68.3
Posted Dec 6, 2019

tags | headline, flaw, patch, mozilla, firefox
Facebook Alleges Company Infiltrated Thousands For Ad Fraud
Posted Dec 6, 2019

tags | headline, cybercrime, fraud, facebook, social
New Ransomware Targets Your NAS, Backup Storage
Posted Dec 6, 2019

tags | headline, malware, cybercrime, fraud, cryptography
New Vuln Lets Attackers Sniff Or Hijack VPN Connections
Posted Dec 6, 2019

tags | headline, privacy, flaw, cryptography
US Charges Russian Nationals Over Evil Corp Hacking Attacks
Posted Dec 5, 2019

tags | headline, hacker, russia, cyberwar
Lazarus Group Visits The Apple Orchard With New macOS Trojan
Posted Dec 5, 2019

tags | headline, malware, trojan, apple, backdoor
OpenBSD Patches Auth Bypass, Privilege Escalation Vulns
Posted Dec 5, 2019

tags | headline, flaw, bsd, patch
HackerOne Awards $20,000 Bounty For Vuln On Its Own Platform
Posted Dec 5, 2019

tags | headline, hacker, flaw
Iran Targets Mideast Oil With ZeroCleare Wiper Malware
Posted Dec 4, 2019

tags | headline, malware, cyberwar, iran
OAuth Vulnerability Threatens Azure Accounts
Posted Dec 4, 2019

tags | headline, microsoft, flaw
View More News →
packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close