what you don't know can hurt you
Showing 1 - 1 of 1 RSS Feed

Files

JForum 2.1.8 Cross Site Request Forgery / Cross Site Scripting
Posted Jun 8, 2010
Authored by Adam Baldwin

JForum version 2.1.8 suffers from cross site request forgery and cross site scripting vulnerabilities.

tags | exploit, vulnerability, xss, csrf
MD5 | 540418e50c725559554f495528cc9dde
Page 1 of 1
Back1Next

Top Authors In Last 30 Days

Recent News

News RSS Feed
US Charges Russian Nationals Over Evil Corp Hacking Attacks
Posted Dec 5, 2019

tags | headline, hacker, russia, cyberwar
Lazarus Group Visits The Apple Orchard With New macOS Trojan
Posted Dec 5, 2019

tags | headline, malware, trojan, apple, backdoor
OpenBSD Patches Auth Bypass, Privilege Escalation Vulns
Posted Dec 5, 2019

tags | headline, flaw, bsd, patch
HackerOne Awards $20,000 Bounty For Vuln On Its Own Platform
Posted Dec 5, 2019

tags | headline, hacker, flaw
Iran Targets Mideast Oil With ZeroCleare Wiper Malware
Posted Dec 4, 2019

tags | headline, malware, cyberwar, iran
OAuth Vulnerability Threatens Azure Accounts
Posted Dec 4, 2019

tags | headline, microsoft, flaw
Card Skimming Malware Found On Heroku Cloud Platform
Posted Dec 4, 2019

tags | headline, malware, bank, cybercrime, fraud
China Resurrects Great Cannon For DDoS Attacks On Hong Kong Forum
Posted Dec 4, 2019

tags | headline, government, china, denial of service, cyberwar
CISA Pushing U.S. Agencies To Adopt Vuln Disclosure Policies
Posted Dec 3, 2019

tags | headline, government, usa
Cloud IAM Lessons From The Capital One Breach
Posted Dec 3, 2019

tags | headline, hacker, privacy, bank, data loss, flaw
View More News →
packet storm

© 2019 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close