Twenty Year Anniversary
Showing 1 - 2 of 2 RSS Feed

Files

TLSA2000020-1.txt
Posted Sep 1, 2000

TurboLinux Security Announcement - Affected TurboLinux versions: 6.0.5 and earlier. Package: netscape-communicator 4.74 and earlier. There is a serious problem in netscape's java libraries that allows an applet to act as a web server on the client machine, exposing all files on the machine to the world. TurboLinux security announcments here.

tags | java, web
MD5 | 9229fa32b21fa43ee4db111c2c9e24d6
TLSA2000012-1.txt
Posted May 31, 2000

TurboLinux Security Announcement - xlockmore-4.16 and earlier contain a buffer overflow in -mode which allow an attacker to reveal arbitrary portions of xlock's address space including the shadow password file. TurboLinux security announcments here.

tags | overflow, arbitrary
MD5 | f354baf6d2bf6034e0e6464cc2897041
Page 1 of 1
Back1Next

Want To Donate?


Bitcoin: 18PFeCVLwpmaBuQqd5xAYZ8bZdvbyEWMmU

Top Authors In Last 30 Days

packet storm

© 2018 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close