all things security
Showing 1 - 25 of 249 RSS Feed

Files

Debian Security Advisory 3116-1
Posted Dec 31, 2014
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3116-1 - It was discovered that a memory leak in parsing X.509 certificates may result in denial of service.

tags | advisory, denial of service, memory leak
systems | linux, debian
advisories | CVE-2014-8628
MD5 | b40b4d8ac7f67e18e4cbec5b9beda3f0
EMC Replication Manager / AppSync Path Enumeration
Posted Dec 31, 2014
Site emc.com

EMC Replication Manager and EMC AppSync may contain unquoted entries in the Windows registry service path that could potentially be exploited by an attacker to execute malicious programs. EMC Replication Manager versions prior to 5.5.2 and EMC AppSync versions prior to 2.1.0 are affected.

tags | advisory, registry
systems | windows
advisories | CVE-2014-4634
MD5 | ec636246acffb2d71b26b096ecf6c53d
RSA BSAFE Micro Edition Suite / SSL-J Triple Handshake
Posted Dec 31, 2014
Authored by Karthikeyan Bhargavan, Alfredo Pironti, Antoine Delignat-Lavaud | Site emc.com

RSA BSAFE Micro Edition Suite and SSL-J contain updates designed to prevent Triple Handshake attacks. There is a known potential vulnerability in the TLS protocol where it is possible for a malicious server to impersonate a client to another server using the client's credentials and successfully perform a man-in-the-middle attack on the third handshake.

tags | advisory, protocol
advisories | CVE-2014-4630
MD5 | bb76036cd70a002c061b58271041759b
Debian Security Advisory 3115-1
Posted Dec 31, 2014
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3115-1 - Jonathan Gray and Stanislaw Pitucha found an assertion failure in the way wrapped strings are parsed in Python-YAML, a YAML parser and emitter for Python. An attacker able to load specially crafted YAML input into an application using python-yaml could cause the application to crash.

tags | advisory, python
systems | linux, debian
advisories | CVE-2014-9130
MD5 | 8e10d1a152a7ccdb2c4526643a601350
Gentoo Linux Security Advisory 201412-53
Posted Dec 31, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-53 - A vulnerability has been found in MIT Kerberos 5, possibly resulting in arbitrary code execution or a Denial of Service condition. Versions less than 1.13 are affected.

tags | advisory, denial of service, arbitrary, code execution
systems | linux, gentoo
advisories | CVE-2014-4341, CVE-2014-4343, CVE-2014-4345, CVE-2014-5351
MD5 | 3fe9fa1f2ae51fe3eb986c38fc408d4e
Debian Security Advisory 3113-1
Posted Dec 29, 2014
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3113-1 - Michele Spagnuolo of the Google Security Team discovered that unzip, an extraction utility for archives compressed in .zip format, is affected by heap-based buffer overflows within the CRC32 verification function (CVE-2014-8139), the test_compr_eb() function (CVE-2014-8140) and the getZip64Data() function (CVE-2014-8141), which may lead to the execution of arbitrary code.

tags | advisory, overflow, arbitrary
systems | linux, debian
advisories | CVE-2014-8139, CVE-2014-8140, CVE-2014-8141
MD5 | f7566e7e2f5fa878a32d60492911d388
Debian Security Advisory 3114-1
Posted Dec 29, 2014
Authored by Debian | Site debian.org

Debian Linux Security Advisory 3114-1 - Timothy D. Morgan discovered that run-mailcap, an utility to execute programs via entries in the mailcap file, is prone to shell command injection via shell meta-characters in filenames. In specific scenarios this flaw could allow an attacker to remotely execute arbitrary code.

tags | advisory, arbitrary, shell
systems | linux, debian
advisories | CVE-2014-7209
MD5 | 347f909f17039d5e606f845fa892e4d6
Gentoo Linux Security Advisory 201412-52
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-52 - Multiple vulnerabilities have been found in Wireshark which could allow remote attackers to cause Denial of Service. Versions less than 1.12.2 are affected.

tags | advisory, remote, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2014-6421, CVE-2014-6422, CVE-2014-6423, CVE-2014-6424, CVE-2014-6425, CVE-2014-6426, CVE-2014-6427, CVE-2014-6428, CVE-2014-6429, CVE-2014-6430, CVE-2014-6431, CVE-2014-6432
MD5 | 1914a1c212f53f897842dba64a6e8c3b
Gentoo Linux Security Advisory 201412-51
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-51 - Multiple vulnerabilities have been found in Asterisk, the worst of which could lead to Denial of Service, bypass intended ACL restrictions or allow an authenticated user to gain escalated privileges. Versions less than 11.14.2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2014-8412, CVE-2014-8414, CVE-2014-8417, CVE-2014-8418, CVE-2014-9374
MD5 | 5279a3e7a613e057e400c35c2db4e319
Gentoo Linux Security Advisory 201412-50
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-50 - Multiple vulnerabilities have been discovered in getmail, allowing remote attackers to obtain sensitive information. Versions less than 4.46.0 are affected.

tags | advisory, remote, vulnerability
systems | linux, gentoo
advisories | CVE-2014-7273, CVE-2014-7274, CVE-2014-7275
MD5 | e7f1fb5cb39ee4273867ae48379f5258
Gentoo Linux Security Advisory 201412-49
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-49 - Multiple vulnerabilities have been found in fish, the worst of which could result in local privilege escalation or remote arbitrary code execution. Versions less than 2.1.1 are affected.

tags | advisory, remote, arbitrary, local, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2014-2905, CVE-2014-2906, CVE-2014-2914, CVE-2014-3219
MD5 | 92c57da546add97babf48abc5fe7e620
Gentoo Linux Security Advisory 201412-48
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-48 - A vulnerability in file could allow a context-dependent attack to create a Denial of Service condition. Versions less than 5.21 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2014-8117
MD5 | 7b9921ce4e139f50f8eeb95b7bab0ce0
Gentoo Linux Security Advisory 201412-47
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-47 - Multiple vulnerabilities have been found in TORQUE Resource Manager, possibly resulting in escalation of privileges or remote code execution. Versions less than 4.1.7 are affected.

tags | advisory, remote, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2011-2193, CVE-2011-2907, CVE-2011-4925, CVE-2013-4319, CVE-2013-4495, CVE-2014-0749
MD5 | 39df3d225504e8bbc10ec3bf68ff42b9
Gentoo Linux Security Advisory 201412-46
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-46 - Multiple buffer overflow flaws and a parser error in LittleCMS could cause Denial of Service. Versions less than 2.6-r1 are affected.

tags | advisory, denial of service, overflow
systems | linux, gentoo
advisories | CVE-2013-4276, CVE-2014-0459
MD5 | 2c439eb7de218d958cf5c9677bdf76d4
Gentoo Linux Security Advisory 201412-45
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-45 - An untrusted search path vulnerability in Facter could lead to local privilege escalation. Versions less than 1.7.6 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2014-3248
MD5 | 0e7ba1fc7c9038223a4337c2634251d5
Gentoo Linux Security Advisory 201412-44
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-44 - A vulnerability in policycoreutils could lead to local privilege escalation. Versions prior to 2.2.5-r4 are affected.

tags | advisory, local
systems | linux, gentoo
advisories | CVE-2014-3215
MD5 | 0d8070d2e0011d91d2caec2cfd2ebbeb
Gentoo Linux Security Advisory 201412-43
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-43 - Multiple vulnerabilities have been found in MuPDF, possibly resulting in remote code execution or Denial of Service. Versions less than 1.3_p20140118 are affected.

tags | advisory, remote, denial of service, vulnerability, code execution
systems | linux, gentoo
advisories | CVE-2014-2013
MD5 | 767678d864d75e5e125e644181498708
Gentoo Linux Security Advisory 201412-42
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-42 - Multiple vulnerabilities have been found in Xen, possibly resulting in Denial of Service. Versions less than 4.4.1-r2 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2014-7154, CVE-2014-7155, CVE-2014-7156, CVE-2014-7188
MD5 | 2e733eb35dc290149a9f9ccc5bc46f5a
Gentoo Linux Security Advisory 201412-41
Posted Dec 29, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-41 - A vulnerability in OpenVPN could lead to Denial of Service. Versions less than 2.3.6 are affected.

tags | advisory, denial of service
systems | linux, gentoo
advisories | CVE-2014-8104
MD5 | e029d3a206028a59108c25f350d4f66a
Gentoo Linux Security Advisory 201412-34
Posted Dec 26, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-34 - Multiple vulnerabilities have been found in NTP, the worst of which could result in remote execution of arbitrary code. Versions less than 4.2.8 are affected.

tags | advisory, remote, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2014-9293, CVE-2014-9294, CVE-2014-9295, CVE-2014-9296
MD5 | 3fa90939625997dbafb2564f0dd3b508
Gentoo Linux Security Advisory 201412-40
Posted Dec 26, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-40 - A buffer overflow vulnerability in FLAC could lead to execution of arbitrary code or Denial of Service. Versions less than 1.3.1-r1 are affected.

tags | advisory, denial of service, overflow, arbitrary
systems | linux, gentoo
advisories | CVE-2014-8962
MD5 | 383c5643331a2d0cdfabb81fcc7cb728
Gentoo Linux Security Advisory 201412-39
Posted Dec 26, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-39 - Multiple vulnerabilities have been found in OpenSSL, the worst of which could result in Denial of Service or Man-in-the-Middle attacks. Versions less than 1.0.1j are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2013-6449, CVE-2013-6450, CVE-2014-3505, CVE-2014-3506, CVE-2014-3507, CVE-2014-3509, CVE-2014-3510, CVE-2014-3511, CVE-2014-3512, CVE-2014-3513, CVE-2014-3567, CVE-2014-3568, CVE-2014-5139
MD5 | e0e683c2c26350bc4057f6847954bb6e
Gentoo Linux Security Advisory 201412-38
Posted Dec 26, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-38 - Two vulnerabilities have been found in Icecast, possibly resulting in privilege escalation or disclosure of information. Versions less than 2.4.1 are affected.

tags | advisory, vulnerability
systems | linux, gentoo
advisories | CVE-2014-9018, CVE-2014-9091
MD5 | 81b28649212d662382cd97509f0cc0a2
Gentoo Linux Security Advisory 201412-37
Posted Dec 26, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-37 - Multiple vulnerabilities have been found in QEMU, the worst of which could result in execution of arbitrary code or Denial of Service. Versions less than 2.1.2-r2 are affected.

tags | advisory, denial of service, arbitrary, vulnerability
systems | linux, gentoo
advisories | CVE-2014-3689, CVE-2014-7840, CVE-2014-8106
MD5 | 2adcde10ee7d0198a1bcf5bca275dff9
Gentoo Linux Security Advisory 201412-36
Posted Dec 26, 2014
Authored by Gentoo | Site security.gentoo.org

Gentoo Linux Security Advisory 201412-36 - Multiple vulnerabilities have been found in libvirt, worst of which allows context-dependent attackers to cause Denial of Service. Versions less than 1.2.10-r3 are affected.

tags | advisory, denial of service, vulnerability
systems | linux, gentoo
advisories | CVE-2014-8131, CVE-2014-8135, CVE-2014-8136
MD5 | 0b1a78a30dd2d3644efcc51af1c86c92
Page 1 of 10
Back12345Next

Top Authors In Last 30 Days

Recent News

News RSS Feed
Microsoft Mocks Google For Failed Security Fix Deployment Methodology
Posted Oct 19, 2017

tags | headline, microsoft, flaw, google, chrome
Malicious Mineraft Apps In Google Play Enslave Your Device To A Botnet
Posted Oct 19, 2017

tags | headline, malware, microsoft, phone, botnet, google
OAIC Received 114 Voluntary Data Breach Notifications In Two Years
Posted Oct 19, 2017

tags | headline, hacker, privacy, australia, data loss
US-CERT Predicts Machine Learning To Become Security Risk
Posted Oct 19, 2017

tags | headline, flaw
ATM Malware Available Online For Online $5,000
Posted Oct 18, 2017

tags | headline, malware, bank, cybercrime, fraud
Oracle Swats 252 Bugs In Patch Update
Posted Oct 18, 2017

tags | headline, flaw, patch, oracle
Child Safety Smartwatches Easy To Hack, Watchdog Says
Posted Oct 18, 2017

tags | headline, privacy, flaw
Domino's Pizza Delivers User Details To Spammers
Posted Oct 18, 2017

tags | headline, privacy, email, spam, fraud
Microsoft Never Disclosed 2013 Hack Of Secret Vulnerability Database
Posted Oct 18, 2017

tags | headline, hacker, microsoft, data loss, flaw
Adobe Patches Zero-Day Used To Plant Gov't Spying Software
Posted Oct 17, 2017

tags | headline, hacker, government, usa, flaw, cyberwar, adobe, zero day, nsa
View More News →
packet storm

© 2016 Packet Storm. All rights reserved.

Services
Security Services
Hosting By
Rokasec
close